Telegram da final al soporte para versiones antiguas de Android

Telegram app

Telegram da final al soporte para versiones antiguas de Android - El inicio del nuevo año es un buen momento para que los desarrolladores de software hagan borrón y cuenta nueva con ciertos aspectos. Lo que estamos viendo en las últimas horas es cómo nuevas versiones de aplicaciones conocidas se lanzan con la particularidad de que ya no incluyen soporte para sistemas operativos antiguos. Telegram es la última en añadirse a esta tendencia y deja fuera los terminales con versiones clásicas de Android.

Telegram ha anunciado oficialmente, aunque un poco por la puerta pequeña, que deja fuera de su soporte y compatibilidad aquellos móviles que se encuentren en las versiones entre Android 2.2 y Android 3.0. Si bien ya ha llovido mucho desde que estas actualizaciones de la plataforma de Google fueran las principales, la cruda realidad es que aún hay muchos usuarios que las utilizan. No obstante, ahora mismo la edición mínima que debemos tener en Android para poder usar Telegram es Android 4.0 Ice Cream Sandwich, todos los anteriores se quedan sin el uso de la app.

¿Por qué esta decisión? Desde las oficinas de Telegram dicen que era necesario. Se habían encontrado con dificultades para poder continuar trabajando de una manera sólida. Si querían implementar nuevas funciones que hagan de Telegram una aplicación más eficiente tenían que mejorar la app y esto implicaba llevarla hacia un siguiente nivel. Y eso era difícil hacerlo en versiones antiguas de Android, donde hay muchos problemas de compatibilidad. No obstante, no todo está perdido. Telegram ha mencionado que los usuarios que se hayan quedado sin poder usar la aplicación podrán recurrir a una alternativa para ir tirando hasta el día que actualicen su terminal por uno más moderno: la versión web. Los usuarios podrán acceder a ella sin límites y continuar usando el servicio aunque no sea de una forma tan cómoda y personalizada.

En estos momentos las estadísticas indican que hay un 1,4% de dispositivos que todavía se encuentran en las versiones entre 2.2 y 3.0 de Android. Puede parecer una cantidad reducida, pero si os decimos que se trata de 19,6 millones de unidades imaginamos que os parecerán bastantes más móviles. Esto es lo que preocupa a las empresas que se están viendo obligadas a frenar el soporte a determinadas versiones de Android, dado que saben que serán muchos los usuarios que se verán afectados. Pero es ley de vida y resulta difícil encontrar una solución. La propia WhatsApp, líder en su campo, también ha tenido que cancelar el soporte a versiones clásicas de Android, por lo que la situación de Telegram no se trata de un caso aislado.

Compartir en Google Plus

Acerca de Alulus

  • WordPress Comentarios
  • Facebook Comentarios